GTR Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
952 Posts
Discussion Starter · #1 ·
Hi all,

Just returned from the tuner. It appears that my map sensors are reading 0.2 bar higher than what my boost controller and what the tuner's screen is showing....he checked that there isnt any restriction on his hose and my boost controller hose and plumbed in all ok. The part numbers for the map sensors are correct from apexi and are wired in right also.

Has anyone experienced this before? Is there something else I could check for other than the fact the vacuum hoses are plumbed in correctly (which has been already done).

Thanks
 

·
Registered
Joined
·
2,703 Posts
I believe my pfc l jetro is the same, in that it reads higher than the gauge Abbey used. Different positioning i think was the reason, pressure drop.

Don't adjust boost levels based on apexi reading like I did.....lost number 6 piston....
 

·
Registered
Joined
·
952 Posts
Discussion Starter · #3 ·
well since there was 0.2 bar difference between the boost controller and the pfc map sensor, my tuner mapped my car up to a high boost of 1.4 according to the boost controller, which in the ECU's case would translate to roughly 1.6bar. I''m running 2860-5 turbos.

I am not sure if to replace the sensors or leave it as it is... :(
 

·
Registered
Joined
·
952 Posts
Discussion Starter · #5 ·
ok cool....worried if they start working normal again for some reason then that would throw out the map.....doh!
 
1 - 8 of 8 Posts
Top