GTR Forum banner

41 - 60 of 122 Posts

·
Premium Member
Joined
·
1,262 Posts
He said above, Yahoo Japan auctions :) I've found them on Z1 Motorsports, only place I've found that can get them - 6-8 week delivery though! Ordered mine a couple of days ago. :thumbsup:
 

·
Registered
Joined
·
193 Posts
Discussion Starter #44
Took her out for a spin, got into it a few times and babied it a bit too (though majority of the time had no choice due to traffic). Seemed to do ok, but thought once it felt like it stumbled a bit from a stop, but couldn't tell for certain. No CEL, no weird/alarming smells or smoke. Gauges all looked normal. I'm still looking for cracked hoses and potential vacuum leaks. Planning to do more tests this weekend on the other components like tps, iat, etc. Might tackle the fuel filter, haven't changed it since I've owned it the last 2.5 years, no clue it's age.

More updates to follow. Hopefully good news, I can make it to work and back tomorrow.
 

·
Registered
Joined
·
193 Posts
Discussion Starter #45 (Edited)
Well by some small miracle I made it to work and back. Still don't fully trust the car yet, like I don't think I really fixed the original problem. However, I'll chalk it up as a partial win, since I made the trek without breaking down or having issues.

Once I got home and had dinner, the wife reminded me our utilities were due. So went to the local grocery store and hit up the ATM to get money to pay the utilities. Of course as usual when I go, I sneak around and hit up the local bookstore to see if there's anything of interest. Usually every few months I pick GT-R magazine and monthly I get Drift Tengoku and Option. Since I have the most recent ones of those I thought I'd see what else they have. To my surprise they had a neat GT-R enthusiast magazine. Pretty interesting looking articles, specifically the one with Knob Tanaguchi and the 4 different GT-R's (that Autech R33 is so cool, never a fan of the Zero R though). And can't have a GT-R mag without featuring one of my favorite GT-R rivalries, Mine's and MCR. I wish there was a video of the conversations those two had.

More updates soon!
 

Attachments

·
GTROC Co-Founder.
Joined
·
6,564 Posts
Would you mind taking a picture, (so its readable), of the Hiroshi Tamura's BNR32 x 35 article please?

I've heard a lot of great things about his 32, mainly from himself. :bowdown1:
 

·
Registered
Joined
·
193 Posts
Discussion Starter #50
Ah yes, it's in Japanese!! :( :rolleyes: Silly me!!:chuckle:

I'm very glad to see Tamura-san still has his 32 though.

Thanks very much anyway.
There's some English, like his name, the article title, and websites. :D

Don't feel bad I can't read most it of either. Good for practicing later on though. Tbh, I don't know who he is. Should I?
 

·
GTROC Co-Founder.
Joined
·
6,564 Posts

·
Registered
Joined
·
193 Posts
Discussion Starter #52 (Edited)
Well, looks like my stumbling/misfiring/sounding like a Subaru (not a jab at the Scoobs, love them!) problem has returned. Drove to work and back after finally getting the new plugs, coils checked out, coil pack harness and looking around for obvious cracked vacuum hoses, no issues that one day. Hadn't driven it since due to trying to fix the exhaust gaskets before and after the catalytic converter (they're just rotted to shit), but I'd still been starting it up and letting it get to operating temperature and such. No issues there.
Drove to work this morning and almost like the first time the issue arose, I was just a few hundred yards from work this time and she started acting up. I could see some light grey or possibly white (I hope my eyes deceived me) coming out the side of the car (probably from those leaking gaskets) and it smelled odd, couldn't tell if it smelled like fuel or not, was not sweet smelling I know that. And just now at lunch, I checked for codes using paperclip in the Consult port, code 55 came up, so no stored codes and the cat temp light never came on when it's having the sputtering issue. Might try the exhaust gas sensor mode test as well if I have time. I'm really hoping it's not something mechanically wrong (which could explain why no fault code(s) but mechanical problem would probably be worse of a situation), hoping just a vacuum leak I haven't been able to pinpoint.

So, now I'm at a crossroads. Do I try and baby her the 10 miles or so home and try and get gas (cause of course I'm low on fuel) or just try and tow her or baby her to the nearest shop and let them just have at it. Sometimes I really hate cars....
 

·
Registered
Joined
·
193 Posts
Discussion Starter #54 (Edited)
Low on fuel huh... Hows your fuel pump and filter?
Fuel pump is probably the factory one. It primes and clicks just fine. Fuel filter hasn't been changed in the 2 years I've owned it. Have a new one, haven't made time to install it. :nervous: But I wouldn't think that'd cause a potential rich condition (if that smoke I could kinda see this morning was unburnt fuel). I normally don't let it get below 1/4 tank and I didn't realize it was at 1/4 already and I didn't have time to fill up on the way to work. It did it the first time though at around 1/2 tank though, so I don't think the fuel level would be playing into this either.

I would almost think it's a vacuum leak, but not sure why it doesn't do it all the time, only after I've driven it, easy or hard or mix of both, for around 25-30 minutes the two times it's done this.
I also wonder (via a thread I came across) if it could be the o-ring/seal before or after the MAF. They looked kinda crappy last time I had them off, but didn't think they were bad enough condition to need replacing just yet.

Wish I had the dang Consult stuff, irks me even more that those two companies never got back with me and I can't find a place to get the cable.
 

·
Registered
Joined
·
34 Posts
If its a leak before the MAF, it wouldnt make a difference, as the MAF doesnt see it, thats how I understand it.

So, when it happens, does it just seem to misfire, or does it feel like you've hit the rev limiter at 3~k? If its a MAF on its way out then you might get those symptoms.

Can you see any leaks around your injectors?

Come to think of it, I had a very simliar issue, where it used to miss randomly. Turned out the plastic connector that goes into one of the coils was poked. Was an easy $5 fix. Try wiggling the actual connectors and see if you can replicate it.
 

·
Registered
Joined
·
193 Posts
Discussion Starter #56
No, like it just misfires/sputters throughout the rev range. Even at idle. Haven't looked at the injectors but could give them a good look over. I'm still wondering if the 3 & 4 plugs looking fouled has anything to do with this (as in they caused the misfire, but what fouled them). For the plastic connection, do you mean on the actual coil itself, cause I checked them all over. And it has a brand new harness.

Still think either MAF or vacuum leak. Gonna make a homemade smoke tester with a fog machine and see if i can find any leaks.
 

·
Registered
Joined
·
193 Posts
Discussion Starter #57
Managed to get some gas and B12 Chemtool fuel system cleaner in the tank (stuff is rated pretty good at cleaning up the fuel system surprisingly). Fired her up and drove her home, no problem. Very weird intermittent problem this is.

Doing some thinking from back during my time working for Nissan, I got the idea of making a smoke tester out of a fog machine. Could rig it up to check for vacuum leaks and whatever else. Just so happens someone was selling one for $30 so I picked it up. Hopefully this can help me diagnose this problem and any others waiting to try and surprise me.

I'll do some further checking and a few other odds and ends til i can get it into a local shop for maintenance I can't do and potentially fixing this stuttering problem (if I don't fix it) and the leaks I have.
 

Attachments

·
Registered
Joined
·
193 Posts
Discussion Starter #58
Got the smoke machine made up. Lil pvc reducer, some epoxy putty, a barb and some hoses and it hopefully will be ready to go! I spent some time tracking down the glycerin and by the time I got home and mixed it up and tested the smoke machine, it was too late to really try it out. I think it's good to go, but might add a bit more glycerin to hopefully thicken up the fog. I'll try that and test it out after work tomorrow but for around $45 I'm pleased.
 

Attachments

·
Registered
Joined
·
67 Posts
hope you fix your misfiring issue

maybe you can fire up the car and shake the coil harness a little and see if it makes a difference?
 
41 - 60 of 122 Posts
Top