GTR Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi All,

This is my first post!

I bought an R32 GTR 6 months ago and have to say I am thoroughly addicted and wondering why I didn't buy one sooner!

Saying that however, I have suspected it has been slightly down on power ever since I have had it. From reading threads on here, and all the intake hoses looking original, I am guessing there are various weak points allowing boost pressure to escape (as I fixed a loose hose, got great power and response for a week or so and then the issue returned).

Anyhow, a few weeks ago I gave her the beans on a cool night and it was driving fine, came off the next roundabout to do it again only to have no boost/power. There was no mechanical failure sound, no pops, bangs, cracks, nothing..... Got to the next roundabout and stalled. Limped home but as it was dark I couldn't see anything so put her to bed for the night.

Took it for a drive a few days later to see if I could ascertain the symptoms/diagnose it and I have the following:

- starts fine, idles OK.
- blip the throttle at stand still and the boost gauge blips
- When driving, boost gauge (standard gauge) only gets to halfway point between -0.7 and 0 and wont go any higher
- smells richer than usual
- Coming into 2000rpm and upwards and I get plumes of smoke out the back. It looks blueish in colour but difficult to tell through the blue tinged rear window.

I have standard AFMs, and based on the threads I have read am I right to lean towards a blown hose? If it is smoking blue would this be oil? And if it is oil, could a blown hose leading to no positive pressure in the intake side of the turbo as it spools lead to oil bypass of the turbo seals?

After weeks of decorating (to keep the mrs happy) and neglecting my broken car, I plan to take a look at it this weekend so a friendly point in the right direction would be great! Also, if it is hoses can anyone recommend a good replacement kit?

Thanks for taking a look!

Dave
 

·
Registered
Joined
·
134 Posts
Does sound like a boost leak, or like a hose has popped off somewhere when you gave it some on the cool night? Had similar on an old S13 I had once, hose popped off under pressure.
 

·
Registered
Joined
·
8,548 Posts

·
Registered
Joined
·
598 Posts
happend me loads of times even today i replaced all the jubilee clips with the larger bolted clamps also if its happend under the inlet it will be very hard to see
 

·
Registered
Joined
·
2,464 Posts
I'd say intercooler pipe popped off and favourite is the one from plenum to inner wing and I'd say it's popped off on the inner wing side
 
1 - 7 of 7 Posts
Top