GTR Forum banner

1 - 20 of 22 Posts

·
Registered
Joined
·
167 Posts
Discussion Starter #1
Hi Guys and Gals..

My 32 GTR has just started being lumpy on Tickerover, come home from work (admit was motoring a bit, stressfull day!!) And when arrived home the car started running lumpy?? Runs fine when you give it some gas. Was running low on fuel but not too low, was just below the 1/4 tank mark. Filled up with Optimax as normal and it is still doing it. Could it be lamber senser or something?

Any ideas..

Malc
 

·
Registered
Joined
·
1,880 Posts
Hi Malc,

Lumpy idle could be a couple of things...
try an ecu reset.

if that doesn't work have a look at the plugs.
airflow meters could be dirty.
fuel filter might be clegged up.

try the reset first, it is the easiest thing to do. make sure the wheels are straight and disconnect the battery then pump the brake pedal for 30 seconds then reconnect up.

go for a drive and then see how she is. the reset alone probably wont do much until you have been for a drive s it will take a while to find the right mixture/timing settings etc...

hth
Steve
 

·
Registered
Joined
·
6 Posts
Sounds like possible intake manifold gasket blown!!
try spraying some wd40 around the rear of manifold
listen for change in engine note
 

·
Registered
Joined
·
167 Posts
Discussion Starter #4
Cheers Steve

I will try this and let you know..

Cheers Mate

Malc
 

·
Registered
Joined
·
167 Posts
Discussion Starter #5
Cheers RK

Will try this as well.
 

·
Premium Member
Joined
·
7,804 Posts
I agree with Ron and agree with the test.
Someone recently had a pipe leaking which we thought was the inlet manifold.
 

·
Registered
Joined
·
1,417 Posts
Just out of interest how do you clean your airflow meter as I am having a similar problem on idle when the engine is warm. It just stalls the car when returning to idle when you pull up to a junction and bounces around all the time (especially when I have the aircon off). I have noticed that if you take the revs up to 5k a couple of times when moving through the gears it tends to sort itself out. I am thinking about the airflow meter as many have suggested this but I don't know what it looks like or where it is :confused:

I was also thinking of resetting the ECu but I'm scared of shagging my alarm up:mad:
 

·
Registered
Joined
·
167 Posts
Discussion Starter #8
Reset The ECU

I have reset the ECU, this has not fixed the problem. The ECU has reset because when I first started it, it ran like a pig and then sorted itself out. It has not stalled yet though...

I will take the Air filters off tonight and check the air flow sensers.

Any particular type of injection cleaner that people use??

Check the inlet manifold, Is this where the large black plendium meets the block?? IS that correct becuase it is as clean as a daisy and the gasket still looks like new..

Where is the fuel filter?? Does anyone know the nissan part no for a new one??


Thanks guys..

Malc
 

·
Registered
Joined
·
1,417 Posts
Fuel filter

Stand facing the front of the bonnet and look down to your left at the back of the engine bay. It is about 4 inches long and silver(ish).

Good luck.
 

·
Registered
Joined
·
167 Posts
Discussion Starter #10
Thanks Matt

Is it fun 2 get to then..??
 

·
Registered
Joined
·
1,417 Posts
It's not too bad actually the only problem is it is pressurised so you need a big bulldog clip on it when you take the old one out. Be warned it can be a bugger getting the new one in as the rubber hose is very tight.

I don;t suppose you know where this mythical airflow meter is do you?
 

·
Registered
Joined
·
8,967 Posts
Malc,

Brake cleaner is OK to clean the afm with as it evaporates. Best take it off first though so you can let the residue drain out.

Matt,

It's the black tube with a square top just after your air filter with an electrical connection, about 4/5 inches long.

Peter.
 

·
Registered
Joined
·
1,417 Posts
Cheers Peter I will take a look tomorrow.
 

·
Registered
Joined
·
167 Posts
Discussion Starter #14
Cheers Peter

Will try that..

Let you know the result..
 

·
Registered
Joined
·
167 Posts
Discussion Starter #15
Cleaned the Air Flow

No difference really, also reset the ECU at the same time to make sure it would start from scratch. It's now hunting between 1000 and 1200, at 1000rpm the car shakes, and I don't remeber ever the idle sitting at 1000rpm.

Can anyone confirm this??

Thanks

Malc
 

·
Registered
Joined
·
1,417 Posts
No it should idle at around 550 - 600 without aircon and 700 - 750 with aircon. Although at the moment I'd take 1000rpm over 150rpm any day, at least it won't stall. It may get better once the ecu catches up with itself.
 

·
Registered
Joined
·
167 Posts
Discussion Starter #17
ECU Catch up

Shouldn't it do this quite quickly?? it has been driven for 20 miles or so??

When she is cold it is even worse, from the exhaust it smeels rich to me..

Malc
 

·
Premium Member
Joined
·
7,804 Posts
Still sounds like manifold leak to me. Mine did the same last year, dyno sheet said possible 5 cylinders because of the car shaking on idle.
 

·
Registered
Joined
·
167 Posts
Discussion Starter #19
Where abouts to check

Are you talking about the gasket on the left hand side of the engine as u look at it from the front, under the large black intake pledium??

If not where else??

Malc
 

·
Premium Member
Joined
·
7,804 Posts
There are two gaskets that hold the manifold onto the engine. Mr Bell did mine and knew what the problem was as I drove up to him in the car. Yours might not be the same problem though. The standard paper gaskets go brittle and fall out. They are best replaced with the expensive Trust metal racing gaskets. Abbey sell them if it turns out to be that:)
 
1 - 20 of 22 Posts
Top