GTR Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
1,619 Posts
Discussion Starter · #1 ·
Well, started to notice a slight missfire at about 5000 - so believing it was the same as when I first got the car decided to swap out the plugs.

Stripped it down, replaced plugs, checked all the coil packs, put it back to together and went for a test run. Initially felt fine but then could still feel it hesistating a tiny amount.

Drove around for a while, parked up - when I went to restart it would turnover but not fire up. Fuel pump priming but no spark. Got the RAC out, he checked earth and all looked ok. He plugged a booster in and the car fired up.

turned off and on and off and on - then it wouldn't fire up again - connected the booster got it running again. He noted that there was a massive power drain on the battery when he went to start it.

So we got it running and I decided to get it home and worry about the problem later. Drove it for about 10 miles, suddenly could feel that it was struggling, pulled up at traffic lights and the car died. Magically for me, the RAC was a few cars behind and pulled over with me. This time he couldn't get it running for love nor money so it was time for a ride home on a low loader.

Basic guess was that the ignition amp had failed, so sourced myself a second hand one - however exactly the same symptoms. Turn key, pump primes, turn it over, it acts like it wants to go, but just won't hold and run.

Anyone got a suggestion as to what maybe the problem, I'm assuming that when i was changing the plugs I may have disturbed something, what, I do not know.

cheers

Ben
 

·
Registered
Joined
·
6,129 Posts
This happened on my Pulsar. Left work, car died within 5 mins. AA came out, put the booster on it (had it on there for about 30 mins), it fired up, I got maybe 1 mile down the road and it died again. My alternator had failed and the battery had been doing everything - and finally couldn't handle it. Abbey changed the alternator for me and everything was fine again.

Obviously it's just something else worth checking...
 

·
Registered
Joined
·
1,619 Posts
Discussion Starter · #3 ·
Daz, cheers, did you get an alternator warning light prior to failure?.
 

·
Registered
Joined
·
6,129 Posts
Can't remember to be honest ... it was 4 years ago.

Can't recall seeing any warning lights.
 
1 - 4 of 4 Posts
Top