GTR Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
76 Posts
Discussion Starter #1
Car has been going perfect ever since i bought it at the end of last year.

Has all of a sudden today started playing up, the 4wd light on the dash has randomly appeared and wont go away, the abs light is also coming up and wont go away either, the car has obvioulsy faulted inot 2wd mode as there is no sign of torque going to the front wheels at all on the stock torque gauge.

Have taking the car to nissan who have plugged in a consult II, only error code they can find is "ETS Valve", which they are not sure what that means, so are going to do a bit of reasearch and get back to me.

Anyone have any ideas on what it might be, we were thinking possibly a wheel speed sensor since the abs light is coming on aswell, but from the fault code it sounds more like an attessa pump??

Any help would be great.
 

·
Registered
Joined
·
3,226 Posts
I've had the Hicas, 4wd light come on, then the abs, then the speedo stopped working! Turn the car on and off and it'd be fine for a while then come on again.

I had a number or gizmos (Knockamp led panel, gear indicator, boost controller panel, radio, grid dancer), all taking their earths from the bolts holding down the gearstick gaitor. I was looking at them one day and decided to tidy it all up and soldered better spade clips on and made a new earth connector. That was last year, since then I've not seen any warning lights at all. Hope yours is a similar minor electrical prob. Let us know.
 
1 - 2 of 2 Posts
Top