GTR Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
1,137 Posts
Discussion Starter #1
Hi people. Finally got my car re-sprayed and sorted proffessionally for sale only on the way to work the engine died. This happened with the engine under load.

Here are the symptoms:
  • Car idles very roughly (sounds like it's running on only a few cylinders)
  • Black smoke emitted from exhaust pipe.
  • Will not rev over 3ish thousand rpm.
  • No power in engine obviously.
  • Winey / whistley noise when reving.
  • Dipstick shows half now (the car's never eaten oil).

Warning Signs:
Whilst cleaning the filters prior to this I noticed a small puddle of oil below them. This obviously points towards turbo seals leaking but over what period of time I do not know. So I cannot tell if the oil has built up over a period of months or days.

Now, this all points towards the turbos and that the car has swallowed a load of oil and fowled the plugs.

If a turbo shaft goes or a seal, would this cause the engine to not be able to pull the car more than a few meters at <5mph? or would it just mean they don't spool up and the car looses a whole lot of power?

I really need to check the plugs etc. this weekend. Looking in the oil filler cap, there is no creamy residue and no white smoke is emitted from the exhaust.

At the moment the car is up for sale as is but in the mean time I intend to spend any spare time I have looking into what's happened. At least that will help out the new owner.

Any help appreciated people.
 

·
Registered
Joined
·
350 Posts
Check your intercooler pipes, they may have come undone.

If your not hearing any loud clanging noises, l doubt it is very expensive.
 

·
Registered
Joined
·
1,137 Posts
Discussion Starter #9
It's like a huge weight has been lifted!

Checked the pipe running from the twin turbo pipe, down through the chassis.
The huge rubber pipe that runs to the intercooler had popped off the vertical metal pipe running through the chassis.

Have cleaned it up and roughed the inside of the rubber pipe up. It's a sid to get back on so will have to wait until the weekend.
 

·
Premium Member
Joined
·
8,094 Posts
It's like a huge weight has been lifted!

Checked the pipe running from the twin turbo pipe, down through the chassis.
The huge rubber pipe that runs to the intercooler had popped off the vertical metal pipe running through the chassis.

Have cleaned it up and roughed the inside of the rubber pipe up. It's a sid to get back on so will have to wait until the weekend.
thay may have just been what the problem is,meaning yo ucan keep it :D
 

·
Registered
Joined
·
1,137 Posts
Discussion Starter #12
I think the car over heard me and threw, quite literally, a hissy fit. Lol.

I can't wait to get my Internet back so I can stop having to post on this bloody iPhone!

I want to upload the portfolio if pictures I took day by day showing the repairs to the bodywork.

If anyone in the East Anglian region are looking for an old school paint shop who can do a spot on job, properly, I can recommend one!
 

·
Registered
Joined
·
1,137 Posts
Discussion Starter #17
If only everything was like that. lol.

Twas a bit of a sod to get back on but all sorted now and is once again running sweet as a nut. Just got to hold my self back and avoid putting stone chips in the front end since the spanky new paint job!:runaway:
 
1 - 17 of 17 Posts
Top