GTR Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter · #1 ·
Hi, I have a fairly stock R34 GT-R V-Spec 2, The car starts first flick of the key from cold,but as soon as it has warmed up it takes several turns to fire? Sometimes it turns over for 5 seconds or so then fires,other times it has to be turned over for around 10 seconds 3 or 4 times before it fires? Once it starts it runs fine...Anyone had this problem?
Thanks
 

·
Registered
Joined
·
5 Posts
I'm not talking about a compression test.

A compression test tells you if your engine is broken or not... a leakdown tells you how healthy it is.

Look up how to do a leakdown and give it a go (keep in mind no "liquids" are actually involved in a leak down ;)).

Post up results.

A tight "race" engine should be anywhere from 5-7%, and average motor in good shape under 15% and anything over 25% is bad news. I wouldn't want an RB over 15% at any time, and under %10 I would consider good for this engine.
 

·
Registered
Joined
·
200 Posts
I seem to have the same issue, but not as bad.

If I go to start when hot after sitting maybe 1 hour, I have to crank 3 or 4 times to get the motor to light. When it does start, I get black(rich) smoke out the exhaust until it runs maybe 5 seconds and then everything is OK.


If it's cold, no problem. Starts up first crank. My tune has O2 input disabled, if that helps.
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top