GTR Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
66 Posts
Discussion Starter #1
Hello,

I have a full stock r34 gtr however the brakes locked.

Brakes are fine (pedal feels good), I had to go over 90km h under rain to make it locked.

no brake leakage and brake fluid level is ok.

I'm using used (good conditions) winter tyres.

abs goes on and off after ignition is switch on.

I had a fault code 72 that I clear and it didnt get back.This fault code was relating to TPS (MFD show correctly the TP) I also checked the TPS signal on the abs connector and voltage is within spec (0.5 - 4v)

I checked the wheel sensors from the connector of the abs module I got values (using a cheap chinese ohmeter) between -0.5k and +8k (depends at which speed I turn the wheel ) with average/rest at 1.2k

during the wheel sensors signal measurements; I moved/shake the wheel sensors wires/connectors to make sure there is no short or open in the loom/connector/sensor.

I'm out of idea ? can it be a relay ? fuses ?

best regards
 

·
Registered
Joined
·
66 Posts
Discussion Starter #4
abs light goes on and after 1s goes off when ignition is on
otherwise no abs light is showing when driving (after 1min above 30kmh )
I run the diagnostic and no fault code (only 12 all the way ...)
 

·
Registered
Joined
·
66 Posts
Discussion Starter #5
Now I'm out of idea...

I have performed the following tests :
  • continuity test between the wiring of the abs pump and the abs ECU
  • ring abs sensor are in good condition and have the correct number of teeth (46)
  • all fuses are ok
  • tyres are globally in same condition; is within +/- 10mm

- I have electrically disconnected the abs pump to test it :
  • relay are ok (80 ohms and I can "hear" them when I powered them)
  • solenoid valves seems ok (4 ohms or 8 ohms and consummes 1.5A or 3A; it will depends if it's an inlet or outlet)
  • the abs motor is working

My questions :
  • I have a front limited diff slip, is it possible that's making some trouble with the ABS ?
  • should I open the abs pump to check the valves ?
  • should I go for new tyres ?
  • where can I found the software to use with nissan consult to connect to the abs ECU (so that I could log some infos)

Any other idea maybe ?

Thanks for your time
 

·
Registered
Joined
·
130 Posts
from where you are? maybe i can help, i have the nissan consult so we can have a look
 

·
R35 Section manager
Joined
·
11,088 Posts
Have you bled the ABS unit as it sounds like an airlock ?
 

·
Registered
Joined
·
66 Posts
Discussion Starter #8
thanks for your replies guys !

no I didn't as the car is braking fine until locked
but you are right I should do it (that's the last thing I didnt do )

how can I do that without the nissan consult ?
power directly the solenoid valve and bleed the brake calipers ?
 

·
R35 Section manager
Joined
·
11,088 Posts
Take a look at the ABS unit itself as it may have bleed nipples on it.
 

·
Registered
Joined
·
66 Posts
Discussion Starter #10
unfortunatly there aren't
is it possible to bleed the abs without the nissan consult ? because I guess I needed to open the solenoids/valves to do so ?
 

·
Registered
Joined
·
66 Posts
Discussion Starter #11 (Edited)
Anybody succeed to connect to the ABS module without the nissan consult I ?
I would like to monitor the data in live to see what the ABS module is doing
 

·
Registered
Joined
·
66 Posts
Discussion Starter #12
so I have bleed the entire system and the wheels are still locking

I have dixcel m or z type brake pads (I dont know if that could be an issue somehow )

I have order a consult 1 we will see
if I am still getting into trouble I will change the master brake cylinder, abs pump and abs control unit ...

best regards
 

·
R35 Section manager
Joined
·
11,088 Posts
How are the hoses looking?
 

·
Registered
Joined
·
66 Posts
Discussion Starter #15 (Edited)
the hoses looks good but I guess I will replaced the flexible one

I finally got a (german) consult

I was able to do the active test with success (meaning the abs pump should be ok)

the wheel data seems to be ok too, they are between +/-1kmh between each other and they are matching the real speed.

I was not able to do the self diagnostic with the consult; I might do something wrong in the process I guess (see picture)

well I would love too but I need the ABS to be working for some french test so that my car can be finally register ...
266521
 

Attachments

·
Registered
Joined
·
66 Posts
Discussion Starter #16
I'm suspecting some solenoids being blocked as my wheels are still locking (my feeling is it seems to be the front only ) so I will dissasemble the pump
I have made a test this morning (7am at 1 degre; the road was dry but we some humidity on it; sorry I don't get the english word for it )

you can clearly see from the picture that my abs control seems to react correctly !

266531

266532

266533

266534

266536


if the solenoids valve are in good cobdition, I will put everything back to stock :
  • no winter tyres
  • OEM pads
  • new flexible hoses (avionic )
  • new brake master

thanks
 

Attachments

1 - 16 of 16 Posts
Top