GTR Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
2,493 Posts
Discussion Starter · #1 ·
Was trundling to work Friday and then noticed car suddenly running on 5 cylinders. Then it's back on 6 briefly before then going to 4. It now alternates between running on 4 or 5. I am guessing it's the good oil coil packs again but surprised that 2 would suddenly start playing up within a minute of each other? Anything voltage/current related that means one going causes a drop in the system and can affect the others?
Is it unknown for this to happen? If so then I'd suspect maybe the ignition module? I was playing around for coil packs on my 32 GTR for ages before I traced it to the module.
It would be useful to know before splashing out on the set of splitfires which I assume eliminate the '1 every few months' coil pack issue that 34's seem to suffer (this car has gone through 6 now)
Typical, took it work Friday ready for driving it back down to Wales (where I am now) and it starts playing up. Didn't really fancy driving 220 miles on 4 cyl so had to leave it there..
 

·
Registered
Joined
·
4,146 Posts
IIRC the R34 has NO ignition module like the R32/3. And the splitfires coil application is also different from the R32/33 to the R34
 

·
Registered
Joined
·
2,493 Posts
Discussion Starter · #3 ·
Ah right...I know the coil packs are different but thought that was just down to the fixing (2 bolt on a R34 and 4 bolt on the R32). Didn't realise there was no ignition module. I've seen the pic of a splitfire R34 coil and it has a flylead coming off it. Trying to work out what this plugs into then if there is no separate ignition module???
 

·
Registered
Joined
·
4,146 Posts
There is a connector at the top (grey square) unlike the R32/33 which has a ignition module placed there.

If you look on the R34 centre plug cover, you'll notice there is no ign. module but just a small metal bracket holding a grey connector, and then the loom runs to the coils through the hole at the back of that cover.
 

·
Registered
Joined
·
2,493 Posts
Discussion Starter · #6 ·
Pretty easy..you can hear it and feel it through vibration and loss of performance. 5 is quite subtle...it still feels quite smooth but has a slightly different warble. On 4 though it was juddering on pull away and sounded distinctly rough.
 

·
Registered
Joined
·
2,493 Posts
Discussion Starter · #8 ·
Cheers for the info, does this mean that there is an ignition module within each coil pack on a R34? As they aren't hugely more than R32 units I would doubt this but I know didly sqaut about ignition systems..'specially on R34 GTR's
What I'm getting to is...is the electronic misfire likely to be caused by anything more upstream than the coil packs? Obviously..it could be as simple as spark plugs but these are quite new so I'd be surprised. Also, I can check this quite easily as have spares. I was thinking whether it's likely to be anything on the other end of it before thinking of buying yet more coil packs
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top