GTR Forum banner

1 - 5 of 5 Posts

·
Banned
Joined
·
686 Posts
Discussion Starter #1
Hi guys hope you are all well.
I have my car run in and she is running great.
Problem though i had my Dual mass flywheel balanced ( i know not possible)
Any ways i have run in the car and couldnt really test this ...
the car sat for 1 and half years and now i have the motor in and run in.
But when i drive it and rev to past 6000rpm i have a intense vibration coming through the whole body i can feel it and so can the passengers through out the whole car.
I have a 900hp ati damper pulley fitted which should reduce vibrations.
But if i drive below 6000rpm the car is fine smooth and pulls well.
What can cause this a unbalanced flywheel??
I have had some one from SDU tell me that the center diff can also cause this after a car has sat for a long time, and or possibly the wrong oil use for the center diff ????
confusion so what should i be looking for a unbalanced flywheel???
Funny thing is at low rpm the flywheel doesnt feel at all unbalanced and even at 5500rpm the car feels ok no vibrations ?
can any one help me shed some light on this .
 

·
Registered
Joined
·
206 Posts
How certain are you it's the flywheel and not the tires?
That would give you vibrations that would get much worse with revs (Well speed technically).
 

·
Registered
Joined
·
3,226 Posts
Have a similar vibration issue at the moment but mine is speed related around 60-80mph although strangely worse in fifth.

At the moment I'm putting it down to an unbalance or possible wear in the propshaft UJ's or the centre mount.

First thing I'm going to try is to swap my propshaft for a "borrowed" propshaft and see what efect that has on the vibration.

Good luck with yours
 

·
Banned
Joined
·
686 Posts
Discussion Starter #5
Thanks Guys i have thought about this but surely if it was the tires i would have this vibration during high speed driving even in sixth and at 180km/hr ive done some testing and at high speed the tires are smooth at low revs no vibrations etc but then when going high speed and changing down the vibration seems to come back its really weird ??
 
1 - 5 of 5 Posts
Top