GTR Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
35 Posts
Discussion Starter #1
Hello friends

Ihave problem in my rb26 engine

I have missing on the engine I don't know from where the missing

When I started the engine

There are smoking after 10 minutes of starting

I already change ecu and afms and wiring and plugs and coils but

The problem still have

Can some one help me

And there is the video link

***8207;https://www.youtube.com/watch?v=CbMcuyfk588&feature=youtube_gdata_player
 

·
Premium Member
Joined
·
3,332 Posts
Misfire?? Check your coilpacks.

Check your compression on all cylinders.
 

·
Registered
Joined
·
5,726 Posts
Have you tried a new set of plugs?
They don't last for ever.
:)
Bob
 

·
Registered
Joined
·
5,726 Posts
I presume they're gapped correctly?
What do the plugs look like when you check them?
 

·
Registered
Joined
·
494 Posts
Pull the plugs off the coilpacks 1 at a time while the engine is running and see which cylinder is not firing .
Have you tried spaying Carb cleaner round the inlet manifold to see if you have a blown inlet gasket . When spraying the rev will rising if there is a blown gasket
 

·
Registered
Joined
·
494 Posts
if its a blown inlet gaskets the misfire will go away once turbos start to spool .
My gtr would misfire up to 2500rpm but after that it would run fine . That was a blown Gasket
 

·
Registered
Joined
·
1,239 Posts
Still slightly unsure about what exactly the engine is doing; is the smoke white or black, does it miss from start up or just when warm , does the miss disappear when revved stationary or when driven?

It sounds similar to a problem I had with mine a while back, which turned out to be a broken coolant temperature sensor wire causing the engine to flood. Symptoms were poor hot starting, stalling, low engine speed misfire due to poor combustion and black smoke on acceleration. The misfire disappeared on hard acceleration. Also the plugs were very black and became unusable in next to no time.

I would have a look at your wires.


No not normally in driving and not normally when stopped
 

·
Registered
Joined
·
1,239 Posts
If I was you this is what I would do.

1. Swap coil harness with a good one, if not done already.

If one plug is getting fouled up.

1. Check compression.

2. Check injector.

If all the plugs are fouled up.

Check and clean all the engine earths.

Get the map checked.
 
1 - 18 of 18 Posts
Top