GTR Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
1,281 Posts
Discussion Starter #1
I'd like to re-set my HICAS but can't seem to find anything on this so just wondered if the HICAS can be reset to default? I also dont have a CONSULT which could highlight any error codes.

Anyone had experience whereby the HICAS motor's default does not 'memorise' a true 0°

(I'm aware of all the power disconnection, front wheels straight etc protocol)

Thanks in advance for any input/guidance.

Steve
 

·
Registered
Joined
·
4,145 Posts
Can't really help you with any of the above.

But just out of curiosity, why do you "suspect" that the HICAS does not register a true 0. Just wondering....
 

·
Registered
Joined
·
1,281 Posts
Discussion Starter #3
Virdee - tried all the usual power (battery disconnection, wheels straight etc)resets which don't seem to rectify the symptoms - so it was just a thought if HICAS wasn't having a true zero I though there might be a HICAS reset through some other means??? maybe I'm way off the mark so looking for any guidance

Car is so bad that I won't drive it - think it may have to to to RB

Steve
 

·
Registered
Joined
·
4,145 Posts
What are the symptoms?
 

·
Registered
Joined
·
1,281 Posts
Discussion Starter #5
driving in a straight line and the car 'twitches' - very unpredictable also the same in corners. doesn't seem to make any difference what speed over 25mph

thought I might have issues with the kph/mph speedo converter which will be looking into.
 

·
Registered
Joined
·
2,570 Posts
Steve,

I vote you ditch the aftermarket speed reducer altering the speed input to your HICAS.

It's an undesirable variable and could easily be at the root of your problems.

Cheers

Hugh
 

·
Registered
Joined
·
4,145 Posts
Hugh Keir said:
Steve,

I vote you ditch the aftermarket speed reducer altering the speed input to your HICAS.

It's an undesirable variable and could easily be at the root of your problems.

Cheers

Hugh
Exactly what i was going to say, but didn't want to sound too "mr. clever"

IF anything ditch the converter, and get a Nismo speedo, or get the UK spec speedo head, and circuit board

Virdee
 

·
Registered
Joined
·
733 Posts
duka said:
I'd like to re-set my HICAS but can't seem to find anything on this so just wondered if the HICAS can be reset to default? I also dont have a CONSULT which could highlight any error codes.

Anyone had experience whereby the HICAS motor's default does not 'memorise' a true 0°

(I'm aware of all the power disconnection, front wheels straight etc protocol)

Thanks in advance for any input/guidance.

Steve
I take it your steering angle sennsor is unable to read zero again on the hicas. I have the same problem with mine car as it states the steering angle sensor is out. I use the nissan consult to reline up the wheel, But when you reattach the steering wheels I can't get it spot on and the error comes back on the dash for it.

I do know that the R33 gtr's have a sensor down by the steering rack whcih can be altered to reline the steering with a nissan consult to get it spot on. The r32 gtr's don't have the lower sensor which makes it near impossible to get realinged, So driving it being 3 degrees out.
 

·
Registered
Joined
·
31 Posts
Delimiter

I'm getting similar problems after fitting a delimiter chip that also makes
my clock stay at Zero.
I'm gonna run it in kms again for a bit.

I bought the GTR to drive it - and never had it running right yet since
it came off the boat.......

Paul:mad:
 

·
Registered
Joined
·
572 Posts
Hi Chaps,

My GTR did the same, When i imported it, put the speedo converter straight on. But when i got on the road it handled horrible,
Done a bit of research, then removed the converter. WHAT A DIFFERENCE!!!


Fixed. :clap:
 
1 - 11 of 11 Posts
Top