GTR Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter · #1 ·
Okay, damn silly question coming up from someone who's done something damn silly....

Got my skyline on Friday, bought with a blown turbo. Stripped out the turbo, currently sourceing a new one. Meantime, I thought I'd back-convert the rear lights to give me back the four brakelights as it originally had, but install a relay to independently switch the inner two on as fogs. This is a mod we do to the DeLorean (which also has 4 brake lights) and it passes an MOT no probs. .

Snag:

Blown a fuse somewhere and now I have no sidelights. I've been through every fuse in the box and they're all fine AFAICS. Headlights work but dash illumination/taillights/sidelights do not (ie the first "click"). This happenned after I hooked up a relay to the foglight feed installed by whoever got the car registered. It's not a major mod, and I'd expect to be able to hang a relay off this feed but it popped something. Is there an accepted way to hook up a foglight switch? The switch is next to the aerial height switch and the wiring goes off into the centre round the vent box. The feed comes out of the right rear wing.

I'm marginally stumped and before I go trying to dismantle the dash to trace the wiring I thought someone might be able to point me in the right direction!
 

·
Registered
Joined
·
27 Posts
Discussion Starter · #4 ·
Not according to a) the lid and b) they all test out fine. I must be missing somethign really obvious but the brakelights also don't work
 

·
Registered
Joined
·
449 Posts
Not according to a) the lid and b) they all test out fine. I must be missing somethign really obvious but the brakelights also don't work
Definately in the boot, third from back, it's a 10A marked 'TAIL L'. If all the fuses check out OK then you must have a problem with the wiring somewhere. Check all the connections are on tight, and that none of the bulbs have blown.

:)
 
1 - 5 of 5 Posts
Top