GTR Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
53 Posts
Discussion Starter #1
Hi all,

I fitted one of the Nissan GT-R Backup Camera Kit from Brian Langley, no issues at all fitting it and it generally works a treat. Only problem I have is that the reverse camera sometimes gets "locked on" after I have completed reversing and I am in neutral or drive? I am unable to get the heads up display to come back on myself. After a while it seems like the unit realises this is wrong and it resets its self. I'm just wondering what can I do to stop the camera still being on once I am no longer in reverse?

Cheers, Chris.
 

·
Registered
Joined
·
80 Posts
Hi all,

I fitted one of the Nissan GT-R Backup Camera Kit from Brian Langley, no issues at all fitting it and it generally works a treat. Only problem I have is that the reverse camera sometimes gets "locked on" after I have completed reversing and I am in neutral or drive? I am unable to get the heads up display to come back on myself. After a while it seems like the unit realises this is wrong and it resets its self. I'm just wondering what can I do to stop the camera still being on once I am no longer in reverse?

Cheers, Chris.
Check the numbers you entered for the gridlines (especially the negative number). If one of the numbers is wrong or out of range it can effectively cause the system to get confused. You may find it happens more depending of steering angle. I've seen this once (or maybe twice) and it was the numbers being incorrect and I was also able to reproduce the issue by intentionally entering incorrect numbers.

Best regards,
Brian
 

·
Registered
Joined
·
53 Posts
Discussion Starter #3
Thanks for that Brian. Will go through and double check all my grid line numbers.

Cheers, chris.
 
1 - 3 of 3 Posts
Top