GTR Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hello Experts

I have a serious problem with my "Nissan Skyline R34 GTR V-Spec II N1 Nur Edition". I was driving down the road and suddenly the rpm-counter in the dash show 0rpm, the the 4wd and lsd came on. When I started the car yesterday the rpm was still at 0, lsd and 4wd lights came on and the board computer couldn't show boost value. I've checked all the fuses and searched this forum - but with no luck at all.
Any suggestions?
 

·
Registered
Joined
·
211 Posts
i have same problem in my gtr34 but my dash all down and my screen only injector and throtale is work and oil /water tempresher is not work with boost same u i chacked Not useful >> if u and me know whare problem tell you and me >>>>

dera:
hamad
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
I have the exact same problem with the board computer. Sure I'll write the solution to our common problem, if I can figure it out...
 

·
Registered
Joined
·
162 Posts
??????!!

I have the exact same problem with the board computer. Sure I'll write the solution to our common problem, if I can figure it out...

hey mate , not need a figure !! but WE NEED TO KNOW RESOLUTION !!:confused:

THE PROBLEM IN THE HARNESS OR BOARD OR ECU ???

anyway , A WAITING your resolution !!

thankx ...
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
No need to get angry....I'm just a guy from Denmark with a problem....
The problems are:
1. the rpm in the dashboard is showing 0, even when I'm driving down the road
2. the lsd and 4wd light in the dash are on
3. on the board-computer the boost and injector are showing 0 ( not working )

And since all the above happen at the same time I thought, that maybe it was a know problem with the r34.
 

·
Registered
Joined
·
162 Posts
no , I'm not angry !! but i want know whats the problem or where from who .. and maybe anyone , he's know the RESOLUTION !! no more !!

thakx to all ,,,
 
1 - 6 of 6 Posts
Top