GTR Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi guys, im rob... In the summer i bought my first skyline an r33 gtst auto with rb25det from a mate who had left it sat in his garden for about a year. i got it, cleaned it up and MOT'd it...all good.

I have only used it for a few weeks since its mot in august.

Anyway it has started making a dodgy noise! rattle/burring from the front of the engine hard to say if its top or bottom between 1200 - 1800 rpm ish sounds just like this

YouTube - RB25DET Engine Noise

this isn't my car, my one sounds the same but does not have the idle problem.


thanks for reading...really hope someone out there can help me...

always appreciated.

rob
 

·
Premium Member
Joined
·
6,298 Posts
I had a problem like this and thought I had run a main bearing - ended up being the bearings in the Air-con pump!

worth looking at.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
I though it might of been an ancillary belt pulley, so i took em off...noise is still there...

i read a few threads on here and there seems to be an issue with the woodruff key on the crank pulley wearing and letting the crank pulley move slightly? is this common?

i have had it running without the top cambelt cover on.... the belt looks ok but it does seem like there is more slack on the inlet side than i would of expected?????

really strugglin with this one...hoped to have th car sold ages ago....really don't want to start spendin cash tring to figure it out. Any ideas?
 
1 - 5 of 5 Posts
Top