GTR Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
208 Posts
Discussion Starter · #1 ·
Right,

Since i had my new car i have always had a problem starting it up. It never starts first time and stays on.... always on the 3rd or 4th attemp. Its a R33 95 plate GTR Vspec

The car has HKS turbos, HKS 650 injectors, Tomei fuel rail and FPR but unsure of the fuel pump untill i get it out one night but it does sound loud from outside the car. Well been speaking to a few people and i also thought for myself for once :)

i came up with maybe the fuel pressure is wrong because of the larger fuel rail it takes its time to fill and pump enough fuel in. But a couple of other people has said it might be the turbos :confused:

They siad who ever put them on might not of bleed the oil through the oil feed and thats causing back pressure and cutting the car out. I had a look at the oil pressure gauge and it sittings at about 7 when i try to start it and when then cars starts from cold.

When the car has warmed up it starts very first time :confused:

Can someone help me or give me some tips where to start looking?

cheers
 

·
Registered
Joined
·
276 Posts
I'd have thought the water temp sender or cold start valve under the plenum was more likely??

Never heard of bleeding the oil system before, especially as overnight it will (nearly) all drain back to the sump anyway so would need re-bleeding every morning.
 

·
Registered
Joined
·
208 Posts
Discussion Starter · #3 ·
I spoke to harry @ tr tracing and because i have a piggy back hks device controlling the fuel he pretty sure its that causing it :)
 

·
Registered
Joined
·
1,537 Posts
Starter motor? or...

Had a friend who had similar problem who thought it might be the starter, but this fixed it for him...
Sure it's your starter motor?
Mine just clicks sometimes when you turn the key, like a stuck solonoid.
The whole starter motor was removed and reconditioned, yet it still did the exact same thing!
Turns out the fix for them is to run 2 relays in conjunction for the starter motor.
Haven't had a problem since
 
1 - 5 of 5 Posts
Top