GTR Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter #1
Hi gents, my fuel pumps are making some strange noise. After a cold start there is nearly no noise. When the GTR is warm it begins. Additionally the full power is not available. My car is tuned with Cobb and the last map should have high boost. Nevertheless the boost is limited to roughly 1,25 bar. Before it was at least 1,5 bar...there is no failure code stored. Rarely a failure comes up stating that the fuel evaporation system has a problem. After a DTC clear the GTR runs normal, but with this limited power.
All fuses are ok. You can listen to this fuel pump sound here: https://youtu.be/6C8VM098WiA

Any support is welcome!
 

·
Premium Member
Joined
·
5,650 Posts
That's weird. Sounds like it's sucking air! (sure it isn't)

Not a common fault that I've encountered before. Worth getting it checked - maybe it's just a pump dying. Can your cobb see fuel pressure and AFR?
 

·
Registered
Joined
·
31 Posts
Discussion Starter #3
Unfortunately it is not showing the fuel pressure. Haven't checked the other value.
Forgot to mention that these are 044 Bosch pumps. I believe I have no other choice then openining the tank and getting all out to check.
 

·
Registered
Joined
·
1,422 Posts
Always worth checking the pumps out and checking pressure up near the fuel rail.

What bhp is the car?
 

·
Registered
Joined
·
31 Posts
Discussion Starter #5
With the final map it should have 972hp. But with the current boost it is far away...
 

·
Registered
Joined
·
31 Posts
Discussion Starter #7
Sure. I did already. He would check the fuel Pumps. But my tuner is more than 400km away. And as an engineer I would like to understand my car myself at least as well ***x1f609;
Thus I will try to follow the how to which I found in YouTube and will take the pumps out. I already bought 2 new pumps.
 

·
Registered
Joined
·
31 Posts
Discussion Starter #9
According my tuner there are 044 Bosch pumps inside. The bracket f the pumps needs to change for it. Naber tool it out, so I will see...
 

·
Registered
Joined
·
2,477 Posts
Blocked filter, pump seizing maybe, are the pumps receiving the higher voltage from the fuel pump controller.
 

·
Registered
Joined
·
31 Posts
Discussion Starter #12
Today I checked the fuel pressure. When the noise comes up, the analog pressure gauge is jerking for some milliseconds. In idle it is about 60psi and at wot 80 psi constant. So even the noise is annoying and one of the pumps might die sooner or later, this is not the reason for not reaching the full power. I need a Cobb expert for that.
Thus I will open a new thread. Thanks gents!
 
1 - 12 of 12 Posts
Top