GTR Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
661 Posts
Discussion Starter · #1 ·
Hi guys

Searched the forum. I think I might know the problem but I wanted to run this passed you lot.

My R32 has only just started doing this. When warm on part / mid to heavy throttle, the car is popping & hesitating, as if one of the coilpacks / sparkplugs is breaking down.

I'm going to USC in the 'liner this Friday & I need a quick fix!!! Anyone???
 

·
Registered
Joined
·
984 Posts
neeltec said:
Hi guys

Searched the forum. I think I might know the problem but I wanted to run this passed you lot.

My R32 has only just started doing this. When warm on part / mid to heavy throttle, the car is popping & hesitating, as if one of the coilpacks / sparkplugs is breaking down.

I'm going to USC in the 'liner this Friday & I need a quick fix!!! Anyone???
My Coils went about 2 weeks ago.....major hesitation at about 4/5RPM in any gear.....change sparkies, still doing it. Got some Splitfires and cured the problem.

Speak to OilMan....he is doing a great deal on Splitfires at the mo.

:) :clap:
 

·
Registered
Joined
·
661 Posts
Discussion Starter · #3 ·
Yeah cheers hedgey.

Foned RB motorsport 2day, they said exactly the same thang. If I go 2nd hand, it'll only happen again.... go splitfire @ £275 & problem sorted... hmmmm

I know RB are selling these close to 400 nicker PLUS the dreadded so I think it's a no brainer... £275, fcuk kin 'ell....:rolleyes:
 

·
Registered
Joined
·
661 Posts
Discussion Starter · #4 ·
RE: Coil packs, now fitted...

... but still has this really annoying stuttering when warm. The Splitfires have cured about 50% of this stuttering, i.e. it's not so violent now, it's alot softer, but nevertheless still there.

I'm sorta thinking the breaking down of said coilpacks (if any at all now) has fubard one or two sparkplugs, thus the problem is still there. Wot do you reckon guys... new spark plugs or even worse, AFM's? I'm gonna buy some sparkplugs anyway as part of a service, so anyone got reccomendations on brand / type? Was looking at buying these HERE
 

·
Registered
Joined
·
1,341 Posts
im thinking afms, is it like surging when cruising?, if so let engine idle and disconect one of the afms, it should want to cut out, if not thats the dodgy one, have a look on skylines australia, there is a tutorial on how to repair them, not too difficult, did mine a couple of weeks ago and good as new. when i disconected mine it still ran, now after sorting them if i disconect one it cuts out straight away. also spray brake and clutch cleaner through them(when off the car) to clear any oil off.
 

·
Registered
Joined
·
1,443 Posts
I just had this problem with the coil packs..I bough new (used) and my skyline runs much better now...its like new :)

I have video og my R32 GTR with bad coil packs if you want to see..
I can send it to you or upload it so you can listen to it how it sounds with bad coil packs.

Cheers.
Teitur Yngvi "Dohc"

http://videos.streetfire.net/video/0eaf5d64-7dac-4d0a-892a-983c00c02431.htm

if you listen very well...its like the car is farting in the beginning of the video and in the end...it only happend when I pressed the gas pedal...didnt matter about rpm´s
 

·
Registered
Joined
·
661 Posts
Discussion Starter · #8 ·
Right, I've cleaned out the MAF's with carb cleaner, fitted an earth grounding kit (bulkhead, cylinder head, alternator, and re-earthed the amp pack to bulkhead) and it's still bloody stuttering all over the gaff. ****.

AND GUESS WHAT... when I pulled up yesterday, went back to the liner to mover her, she ran on 5 cylinders. Summit is defo breaking down.

Spoke to RB motorsport and they're sure it anit the MAF's. Has anyone had problems with the wiring for the coilpacks? RB have suggested this wiring goes hard with age and is possibly suspect. Bloody thing...:mad: :mad: :mad:
 

·
Registered
Joined
·
1,663 Posts
What about the ignition amplifier? it feeds the coilpacks.. Sounds like your problem is in that area..
 

·
Registered
Joined
·
8,804 Posts
What about the ignition amplifier? it feeds the coilpacks.. Sounds like your problem is in that area..
+1...within 24 hours after picking my car up from a four-month rebuild, it stuttered, misfired, and basically settled in on five cylinders, sometimes four(!). Damn near put my head through a wall, but instead swapped in another ignitor (ignition amp, that grey thing on top of the engine in back), and the problem was instantly and completely gone. I also moved the ground to a different screw just for luck :)

btw, a bad ignitor will still often still work ok at room temperature, but when brought up to full operating temp, it'll start cutting out cylinders.
 

·
Registered
Joined
·
5 Posts
Hello guys i am new to all this. I currently own a 1991 R32 GTR and I have got the same problem whilst under load! After Gary @ GT ART tested my injectors he noticed that one was not functioning properly at certain rpms. They all had a weak spray so I decided to change all six. This cured the problem somewhat, however my terminals connecting to the injectors had corroded. THIS IS A PROBLEM! They may work better when cold, however once warmed up, or reving high, the resistence alters thus breaking down an injector. Also make sure that you have the metal clips that hold these terminals in place. When investigating your connections, they must not be whitish_ green, as this is what mine are like.
Many regards Tim
 

·
Registered
Joined
·
26,767 Posts
having purchased a set of standard replacement coilpacks from someone on here, despite them assuring me they were "ok", they are a load of shite

so ordered some spitfires instead.
 
1 - 14 of 14 Posts
Top