GTR Forum banner

1 - 20 of 32 Posts

·
Registered
Joined
·
1,092 Posts
Discussion Starter · #1 ·
Can anyone please help me as i am having great difficulties bleeding my clutch.
I have had the lines broken to remove my gearbox and fit a nismo slave cylinder, i did block it off but the bolt fell out overnight so it has had a few hours alowing the system to get air in.
I have spent about five hours today bleeding it through and i am getting fresh fluid at both the bleed nipple at the junction box and the nipple on the slave cylinder but i just cannot seem to get a firm pedal.:mad:
It has no pressure on the pedal at all.

I have had enough guys, please help a desperate man!!
 

·
Registered
Joined
·
52 Posts
If you have no pressure, start by bleeding the master cylinder again. This applies to R32.

On the master there is a bleed nipple, simply crack it open, depress the clutch pedal, tighten the bleed nipple and return the clutch pedal. Repeat this process a few times (ie follow normal bleeding procedures).

Once you have done this follow up by bleeding the slave.

Hope this helps!
 

·
Registered
Joined
·
1,273 Posts
a 2 person job really ,one to pump up pressure and hold it at the pedal & one to release the fluid at the slave ,double check all pipe connections as the slightest leak will draw in air ,don't now if it helps on these if the engine is running as the clutch master has a servo ,not 100% sure
 

·
Registered
Joined
·
1,092 Posts
Discussion Starter · #4 ·
Thanks for the help. Is there a bleed nipple on the R33 clutch master cylinder as i could not seem to find one?
I understood you dont need the engine running (servo assistance) to bleed the brakes so i thought you would not need it running for the clutch also.

I really am stuck on this one and am a competent mechanic but this has puzzled me!!
 

·
Registered
Joined
·
393 Posts
They are a stupid design. They can take an eternity to bleed. The problem being the cooling or whatever it is thing on the chassis leg traps air.

What can help is if you are able to remove the bleed nipples and apply some ptfe tape to the threads so that they cannot draw any air in the thread. Then attach a peice of pipe to the nipple making sure it is air tight. Then submerge the end of the pipe in some liquid so. Now pump the cylinder to the bottom very quick but return it very slow. Also make sure you dont run out of fluid on the resivoir. This may take a while but always works in the end.

Robbie
 

·
Registered
Joined
·
4 Posts
If your master cyl has no bleed nipple, try reverse bleeding the system first... a two man job really, remove reservior cap depress pedal but only 2in and release do this 10times then depress fully say 3times repeat unit no air is coming out from the reservior, then continue bleeding in the normal manner i.e. from slave cyl. If this fails try removing slave cyl and bleed it remotely (off the bell housing) just make sure someone holds the push rod to stop it from being pushed fully out. The reason why clutches are harder to bleed than brakes is because there is less or no play (free movement) to initially get some pressure to dispel the air. Hope this helps and good luck!
 

·
Registered
Joined
·
1,092 Posts
Discussion Starter · #7 ·
Thanks for all your great advice guys.

They do seem a crap design the way it is set out. Is the large bore pipe on the chassis leg designed for cooling the fluid then? I can see no gain to having this as it just creates more fluid in the system which in turn must decrease the efficiency of the clutch?

Is there no way there is anything wrong in the master cylinder?

Today i tried using some of those one man brake bleeding pipes and still no luck so i will try what you have said about wrapping ptfe tape around the nipples and try again.

Patience is wearing thin on this one!!:(
 

·
Registered
Joined
·
1,092 Posts
Discussion Starter · #8 ·
Master cylinder is fine as stripped it down last night.

Any other ideas on this one?

Going to try Robbie's and Driftmotion's ideas today.
 

·
Registered
Joined
·
450 Posts
Took me ages to bleed mine as well (R33)
I removed the rubber hose down at the slave actuator end and blanked the small manifold off where the hose joined. This hose acts as a damper for the clutch fluid. After removing, the pedal felt slightly more precise.
 

·
Registered
Joined
·
1,092 Posts
Discussion Starter · #10 ·
I feel i am going to have to do the same as spoons and get rid of my damper as i have just spent another day getting absolutely nowhere trying to bleed this damn clutch. I have had it with this, i have never done such an impossible job on a car!
Is there any harm in getting rid of that damper pipe?
Thanks.
 

·
Registered
Joined
·
393 Posts
I feel i am going to have to do the same as spoons and get rid of my damper as i have just spent another day getting absolutely nowhere trying to bleed this damn clutch. I have had it with this, i have never done such an impossible job on a car!
Is there any harm in getting rid of that damper pipe?
Thanks.
We run all our nissans without is so we can bleed the clutch is 3 mins not 3 days.

Robbie
 

·
Registered
Joined
·
4 Posts
Try getting your hands on a air operated bleeder, I use one these at work no pumping (well maybe a little especially with braided lines), just pulls the fluid through.

:runaway:
 

·
Registered
Joined
·
558 Posts
ive just gone through the same thing with a 33gtr and a os triple,i removed any pipes that were not needed,ended up with one pipe from master to slave, and still not sorted.its like the slave doesnt have enough travel,i have to adjust the push rod to get a gear but then the clutch slips.i cant think of any reason why this would happen other than air in the system but i have bled it from top to bottom, bottom to top slave off and bleed nipple at the top to get any air out,pushed rod right back,even had the box back off to see if any probs.

any ideas
 

·
Registered
Joined
·
70 Posts
ive just gone through the same thing with a 33gtr and a os triple,i removed any pipes that were not needed,ended up with one pipe from master to slave, and still not sorted.its like the slave doesnt have enough travel,i have to adjust the push rod to get a gear but then the clutch slips.i cant think of any reason why this would happen other than air in the system but i have bled it from top to bottom, bottom to top slave off and bleed nipple at the top to get any air out,pushed rod right back,even had the box back off to see if any probs.

any ideas
I had the exact same problem, it just seemed the slave cylinder wasn't pushing out enough. I rebuilt my master, took it off several times, checked the measurments against the FSM and still it didn't work. I now have a steel braided line from master cylinder to slave cylinder and yes it took a while to bleed.
Check the fluid in your slave if its burnt replace all fluid. I had a nismo slave cylinder go bad blew past the first rubber now its crap. There was black fluid in my slave cylinder. The Nismo slave cylinder was only 2 years old hadn't even seen 10k miles. I rebuilt my old one and its fine.

I can drive my car but something still seems not right in regards to my clutch, master, and slave cylinder but I can drive I shift as lot slower into 2nd
 

·
Registered
Joined
·
1,092 Posts
Discussion Starter · #15 ·
What is it with these cars and the clutches!!!!!!

I managed to get mine bled with the damper pipe left in eventually, it needs 3 people, a lot of fluid and a good technique. I will be writing a how to up soon as it took me a long while and some expert help to sort out!!

My next problem is that it wont go in gear very well so have pulled the box back off again!!!!!!!!
Have just wrote a new thread in this section to explain!!

I am sick of this job now!!
 

·
Registered
Joined
·
1,619 Posts
Ian, if you need a 4th person give me a shout - all this trouble - still remember you have one fine R33 mate - here's a pic to remind you of what an awesome looking car you have !! ..

 

·
Registered
Joined
·
1,092 Posts
Discussion Starter · #17 ·
Thats cheered me up to remember how the car looks when its not in bits!!
Thanks Ben.
 

·
Registered
Joined
·
315 Posts
Clutch Bleed Success!!

323Ian, I have felt your clutch bleeding pain just today there. I got so peed of with the whole thing that I bypassed that f**kin damper unit or whatever you call it. After pumpin the clutch pedal as often as I would Kelly Brook I managed to bleed the nismo slave cylinder no problem!

Now I've got a fully functioning twin plate clutch, ye ha!!!!!!!!:clap:
 

·
Registered
Joined
·
1,092 Posts
Discussion Starter · #19 ·
It is a b*stard to do mate!!

I am glad you got it sorted out in the end, i managed to get mine bled by having 3 people, one person pumping the clutch pedal very hard and quickly and one person filling the resoirvoir up, it all needs to be done in time and eventually it will bleed through.

I was very close to doing what you did and just getting rid of that damper unit but managed to get it in the end.

It is worth the pain having the Nismo slave in though isnt it?
Great modification.
 

·
Registered
Joined
·
1,821 Posts
This is a job i'm going to be doing very soon.

Has anybody tried to make a vacuum system to eliminate the need for bleeding, ie, like how they fill fluids in the factories?

from what i've read it maybe worth trying to devise something before i start!
 
1 - 20 of 32 Posts
Top