GTR Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter · #1 ·
I bought an engine and opened the sump and found a lot of gasket stuff and something rubber-like in the oil-pick up and in the sump.
Is it possible the heat makes the gasket material black and hard like rubber?

I also found this piece of aluminum along with some metal filings but I want to know where that piece belongs. It looks machined on one side and casted on the side where it broke off.

Sorry for the lousy pictures.





 

·
Registered
Joined
·
1,717 Posts
Yes, heat and time does tend to make gaskets brittle, depending on the gasket material that used. Are you doing a rebuild?
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #5 ·
Is newly built? Looking at that oil, its not too new.

Did you do a leak down, or comp test on it?
No never got that far. I got suspicios when i looked in the rocker covers and saw the oil, pulled the sump of and found this stuff. Main bearings needs replacing too.

Fully forged engine. Just been run in...
 

·
Registered
Joined
·
6,560 Posts
Looks like bearing material in the pickup and it looks far from a new or clean engine to me.
Do you really know the history of the motor or is it one you just purchased?

Rob
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #9 ·
Looks like bearing material in the pickup and it looks far from a new or clean engine to me.
Do you really know the history of the motor or is it one you just purchased?

Rob
I just purchased it. I´m pretty shure there is no metal in the pickup. It is rubbery bits with oil on them that makes them look shiny.
 

·
Registered
Joined
·
6,560 Posts
Top pic looks like brass/copper colour metal parts from bearings.

If that is a newly built engine I'd be very worried man,

Rob
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #11 ·
I got worried too, thats why i made this thread. I pulled the crank out and it doesnt have a scratch in it. The seller is going to send me new bearings. These pictures is the 3 worst.
I cleaned the engine from the sump and from what i can see from there it looks fine.




 

·
Registered
Joined
·
6,560 Posts
Maybe its just had new bearings fitted (hence the newly rebuilt) but it wasn't cleaned out properly from the previous failer?

The bearings on those first 2 pix show crap has gone through them also, where's it come from?

Rob
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #13 ·
Everything is new, crank, pistons, rods cams etc. He thinks the head wasnt cleaned out properly from the company who did the porting job.
 
1 - 13 of 13 Posts
Top