GTR Forum banner
1 - 16 of 16 Posts

·
Registered
Joined
·
306 Posts
Discussion Starter · #1 ·
Hi

I have recently purchased a 59 plate nav black edition and although going through the steps in the manual I cannot find the screen that displays the tyre pressures.

Had the car into Litchfields today for a stage 1 and 2014 gearbox software upgrade and they can't find the TPMS screen either. It just doesn't show on the menu.

Anyone else come across this and if so what was the outcome?

Rich.
 

·
Registered
Joined
·
165 Posts
Do you not press the info button under the nav screen then the option for tyre pressures is there?

I can go check just now if you like
 

·
Premium Member
Joined
·
13,400 Posts
I think Litchfield would know where to look by now, to find that screen:confused:
 

·
Ooo Matron !
Joined
·
2,363 Posts
Is the engine running when you look for the tpms menu ? I have a feeling that certain options are not displayed with just the ignition on (you'd think they'd grey out, but often they are not displayed at all).
 

·
Premium Member
Joined
·
2,027 Posts
That is very strange, is it a uk spec car? Could be an issue with the unit that recieves the signal from each of the tpms sensors. Possibly try your wheels with another (working tpms) gtr, to check sensors are transmitting, or another set of known working wheels with your car..
 

·
Registered
Joined
·
1,423 Posts
If your not pulling it up on the screen, sounds like a computer Glitch,
The car should be running it doesnt have to be driven to get the settings up.
Even if your wheels never had the tyre monitors fitted inside , the dials should still show uo in the car, but with 3 --- instead of the tyre pressure.

Take the car to your local tuner.
Cant under stand why Iains boys at litchfield couldnt sort it for you,

Good luck with the car mate


Goldie
 

·
Premium Member
Joined
·
8,835 Posts
Are you sure you have the sensors in the wheels ??
 

·
Registered
Joined
·
306 Posts
Discussion Starter · #12 ·
Yes Litchfield's checked the sensors in the wheels but it was late in the day and they didn't have time to investigate further plus they said they hadn't seen this not showing before.
I am going to contact Andy Middlehurst as it was their demo from new (with Nismo sport dealer fit package)and see if he has any ideas. I am also taking it to my local HPC at JFE Exeter.
Car was supplied last month by Ancastor Nissan in Bromley with 4 new dunlops and refurbished wheels but would still expect the menu to show TPMS even if greyed out on the display. Very odd but will let you all know outcome. Thanks for your replies.
 

·
Ooo Matron !
Joined
·
2,363 Posts
Did you get this to work ?

I've just checked mine; if I just have the ignition on and go to Help then the tyre pressure menu option is not there.

But after I start the engine the tyre pressure menu option appears. You need to drive for a short distance before the pressures are displayed.
 

·
Registered
Joined
·
306 Posts
Discussion Starter · #14 ·
Hi. Car has been into JFE Exeter Nissan today and their mastertech cannot locate the display or after running all the suggested tests by Nissan. He has referred it back to Nissan and we await the next stage. It is odd and thankfully I have a years Nissan warranty with the car should it need parts etc. I will repost when fault identified and how sorted.
 

·
Premium Member
Joined
·
8,835 Posts
Wow, must be a glitch in the matrix !! LOL
 

·
Registered
Joined
·
306 Posts
Discussion Starter · #16 ·
Sorted. Just an update to the thread to say I now have my TPMS back.
The car was returned to Ancaster Nissan Bromley where I bought the car and after 5 weeks I now have the car back and all working OK?
It was identified to be the main control unit which lives behind the Bose cover in the centre console and controls all the functions of the centre display in the dash. it is made by Clarion and the hold up was that the new one they supplied was also faulty and had to wait for another. It's a 10 day turnaround time.
Full credit to the guys at Ancaster who lent me a 370Z for the duration and kept me informed with even Ross the master tech calling me to explain the problem in detail.
A lot of HPC's get slated on here for poor service but having worked in the trade for VW I am more than satisfied and would recommend them. It was all covered by the Cared4 warranty.
Rich.
 
1 - 16 of 16 Posts
Top